<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Windham town manager leaving - Keep Me Current</title>
    <meta charset="UTF-8"/>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://news.keepmecurrent.com/xmlrpc.php"/>
    <meta property="og:image" content="http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg"/><meta name="author" content="Current Publishing">

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.keepmecurrent.com/windham-town-manager-leaving/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Windham town manager leaving - Keep Me Current"/>
<meta property="og:description" content="WINDHAM — Windham Town Manager Tony Plante&#8217;s last day on the job will be Wednesday, Oct. 10, according to Councilor Jarrod Maxfield. Maxfield said he doesn’t “have all the details yet,&#8221; and did not know late Friday afternoon whether Plante had resigned or been fired. &#8220;My assumption would be that some sort of offer was offered"/>
<meta property="og:url" content="http://news.keepmecurrent.com/windham-town-manager-leaving/"/>
<meta property="og:site_name" content="Keep Me Current"/>
<meta property="article:tag" content="fiveup"/>
<meta property="article:tag" content="fp"/>
<meta property="article:tag" content="rss"/>
<meta property="article:section" content="Windham"/>
<meta property="article:published_time" content="2018-10-05T04:00:00+00:00"/>
<meta property="article:modified_time" content="2018-10-05T21:40:32+00:00"/>
<meta property="og:updated_time" content="2018-10-05T21:40:32+00:00"/>
<meta property="og:image" content="http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg"/>
<meta property="og:image:width" content="696"/>
<meta property="og:image:height" content="517"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="WINDHAM — Windham Town Manager Tony Plante&#8217;s last day on the job will be Wednesday, Oct. 10, according to Councilor Jarrod Maxfield. Maxfield said he doesn’t “have all the details yet,&#8221; and did not know late Friday afternoon whether Plante had resigned or been fired. &#8220;My assumption would be that some sort of offer was offered"/>
<meta name="twitter:title" content="Windham town manager leaving - Keep Me Current"/>
<meta name="twitter:image" content="http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Keep Me Current &raquo; Feed" href="http://news.keepmecurrent.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Keep Me Current &raquo; Comments Feed" href="http://news.keepmecurrent.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Keep Me Current &raquo; Windham town manager leaving Comments Feed" href="http://news.keepmecurrent.com/windham-town-manager-leaving/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.keepmecurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='dashicons-css' href='http://news.keepmecurrent.com/wp-includes/css/A.dashicons.min.css,qver=4.9.8.pagespeed.cf.LT4V6Htg4t.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://news.keepmecurrent.com/wp-includes/css/A.jquery-ui-dialog.min.css,qver=4.9.8.pagespeed.cf.nsTq5IW5Gz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='http://news.keepmecurrent.com/wp-content/plugins/font-awesome-4-menus/css/A.font-awesome.min.css,qver=4.7.0.pagespeed.cf.jBrWCt-D4j.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://news.keepmecurrent.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.1.6.pagespeed.cf.5rzHaygmgO.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all'/>
<style id='jetpack-widget-social-icons-styles-css' media='all'>.jetpack_widget_social_icons ul,.jetpack_widget_social_icons li{list-style:none}.jetpack_widget_social_icons ul{display:block;margin:0 0 1.5em;padding:0}.jetpack_widget_social_icons ul li{border:0;display:inline-block;line-height:1;margin:0;padding:0}.jetpack_widget_social_icons ul li:before,.jetpack_widget_social_icons ul li:after{display:none}.jetpack_widget_social_icons a{border:0;box-shadow:none;display:block;height:24px;text-decoration:none;width:24px}.jetpack_widget_social_icons svg{color:inherit;fill:currentColor;height:inherit;vertical-align:middle;width:inherit}.jetpack_widget_social_icons ul.size-small a{height:24px;width:24px}.jetpack_widget_social_icons ul.size-medium a{height:32px;width:32px}.jetpack_widget_social_icons ul.size-large a{height:48px;width:48px}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}</style>
<link rel='stylesheet' id='better-weather-css' href='http://news.keepmecurrent.com/wp-content/plugins/better-weather/includes/libs/better-weather/css/A.bw-style.min.css,qver=2.0.3.pagespeed.cf.iBYAO5dXFt.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-css' href='http://news.keepmecurrent.com/wp-content/plugins/ubermenu/pro/assets/css/A.ubermenu.min.css,qver=3.2.1.1.pagespeed.cf.U0oqAwkzDS.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='http://news.keepmecurrent.com/wp-content/plugins/ubermenu/assets/css/skins/A.blackwhite2.css,qver=4.9.8.pagespeed.cf.3ORV6MNaSL.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://news.keepmecurrent.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/A.font-awesome.min.css,qver=4.3.pagespeed.cf.iIGKnvKx_M.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://news.keepmecurrent.com/wp-content/themes/Newspaper/A.style.css,qver=6.1c.pagespeed.cf.3DiuhbUCi6.css' type='text/css' media='all'/>
<style id='td-theme-child-css' media='all'>.wp-caption-text{text-align:right;padding:2px 1px}</style>
<link rel='stylesheet' id='js_composer_front-css' href='http://news.keepmecurrent.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=4.11.2.pagespeed.cf.T30Vpn3vIW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://news.keepmecurrent.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=6.5.pagespeed.cf.CwlPfvP0Ec.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dhvc-waypoint-css' href='http://news.keepmecurrent.com/wp-content/plugins/dhvc-waypoint/assets/css/A.style.css,qver=4.9.8.pagespeed.cf.QiSdOMchuc.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dhvc-waypoint-v2-css' href='http://news.keepmecurrent.com/wp-content/plugins/dhvc-waypoint/assets/css/A.stylev2.min.css,qver=4.9.8.pagespeed.cf.cqDgGaF-uB.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.1.6.pagespeed.jm.hKSbRSQ3n8.js'></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js,qver=5.1.6.pagespeed.jm.ZqIGaMtVT-.js'></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-content/themes/Newspaper-child/dfp-gpt1.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://news.keepmecurrent.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.keepmecurrent.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.keepmecurrent.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://wp.me/p9LtRV-19z9'/>
<link rel="alternate" type="application/json+oembed" href="http://news.keepmecurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://news.keepmecurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F&#038;format=xml"/>
<!--[if IE 9]> <script>var _gambitParallaxIE9 = true;</script> <![endif]--><style id="ubermenu-custom-generated-css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://news.keepmecurrent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://news.keepmecurrent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/news.keepmecurrent.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";var td_get_template_directory_uri="http:\/\/news.keepmecurrent.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>.block-title>span,.block-title>a,.block-title>label,.widgettitle,.widgettitle:after,.td-trending-now-title,.td-trending-now-wrapper:hover .td-trending-now-title,.wpb_tabs li.ui-tabs-active a,.wpb_tabs li:hover a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active>a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover>a,.td-related-title .td-cur-simple-item,.woocommerce .product .products h2,.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,.td-weather-information:before,.td-weather-week:before{background-color:#222}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#222!important}.block-title,.td-related-title,.wpb_tabs .wpb_tabs_nav,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,.woocommerce div.product .woocommerce-tabs ul.tabs:before{border-color:#222}.td-footer-wrapper{background-color:#999}.td-footer-wrapper::before{background-repeat:repeat}.td-footer-wrapper::before{opacity:.3}</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-52ZC8M9');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-52ZC8M9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>

<body class="post-template-default single single-post postid-275103 single-format-standard windham-town-manager-leaving wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-category-container"><ul id="menu-category" class=""><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-39"><a href="http://news.keepmecurrent.com/category/news/">News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://news.keepmecurrent.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://news.keepmecurrent.com/category/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://news.keepmecurrent.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41"><a href="http://news.keepmecurrent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://news.keepmecurrent.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://news.keepmecurrent.com/category/police-beat/">Police Beat</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://news.keepmecurrent.com/category/sports/">Sports</a></li>
<li id="menu-item-249203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-249203"><a href="http://news.keepmecurrent.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-249204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249204"><a href="http://news.keepmecurrent.com/about-us/">About Us</a></li>
	<li id="menu-item-249466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-249466"><a href="http://news.keepmecurrent.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li id="menu-item-255734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255734"><a href="http://local.keepmecurrent.com/">Local Business Directory</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-250775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250775"><a href="http://classifieds.keepmecurrent.com">Classifieds</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, October 5, 2018</div><div class="menu-top-container"><ul id="menu-edition" class="top-header-menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="http://news.keepmecurrent.com/category/american-journal/">American Journal</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://news.keepmecurrent.com/category/american-journal/buxton/">Buxton</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://news.keepmecurrent.com/category/american-journal/gotham/">Gorham</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://news.keepmecurrent.com/category/american-journal/westbrook/">Westbrook</a></li>
	<li id="menu-item-271025" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-271025"><a href="http://news.keepmecurrent.com/print-editions/american-journal-eeditions/">American Journal eEditions</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16"><a href="http://news.keepmecurrent.com/category/current/">Current</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://news.keepmecurrent.com/category/current/capeelizabeth/">Cape Elizabeth</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="http://news.keepmecurrent.com/category/current/scarborough/">Scarborough</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://news.keepmecurrent.com/category/current/southportland/">South Portland</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/">Lakes Region Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/bridgton/">Bridgton</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/casco/">Casco</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/gray/">Gray</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/naples/">Naples</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/new-gloucdster/">New Gloucester</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/raymond/">Raymond</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/sebago/">Sebago</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/standish/">Standish</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29"><a href="http://news.keepmecurrent.com/category/lakes-region-weekly/windham/">Windham</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-30"><a href="http://news.keepmecurrent.com/category/tri-town-weekly/">Tri-Town Weekly</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="http://news.keepmecurrent.com/category/tri-town-weekly/durham/">Durham</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="http://news.keepmecurrent.com/category/tri-town-weekly/freeport/">Freeport</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://news.keepmecurrent.com/category/tri-town-weekly/pownal/">Pownal</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/keepmecurrent/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/currentreports" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
                <span class="logo-text-container">
		<a class="td-logo-wrap" href="http://news.keepmecurrent.com/">
			<span class="td-logo-text">Keep Me Current</span>
			<span class="td-tagline-text">News from where you live</span>
		</a>
    </span>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            </div>
    <div class="menu-category-container"><ul id="menu-category-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="http://news.keepmecurrent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-35"><a href="http://news.keepmecurrent.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="http://news.keepmecurrent.com/category/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://news.keepmecurrent.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-41"><a href="http://news.keepmecurrent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://news.keepmecurrent.com/category/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="http://news.keepmecurrent.com/category/police-beat/">Police Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="http://news.keepmecurrent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-249203"><a href="http://news.keepmecurrent.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-249204"><a href="http://news.keepmecurrent.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-249466"><a href="http://news.keepmecurrent.com/advertise/">Advertise</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-255734"><a href="http://local.keepmecurrent.com/">Local Business Directory</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250775"><a href="http://classifieds.keepmecurrent.com">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://news.keepmecurrent.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>var adUnit="/6119/forecaster/current";if(window.location.pathname=="/"){adUnit="/6119/forecaster/current/home";}var adslots=[];googletag.cmd.push(function(){var pos1map=googletag.sizeMapping().addSize([1019,768],[[970,250],[970,90],[728,90]]).addSize([768,200],[728,90]).addSize([339,100],[[320,50],[300,100],[300,50]]).addSize([0,0],[[300,50],[300,100]]).build();var inlinemap=googletag.sizeMapping().addSize([1140,200],[300,250]).addSize([300,0],[300,250]).addSize([0,0],[]).build();var pos2map=googletag.sizeMapping().addSize([925,300],[[300,600],[300,250]]).addSize([0,0],[300,250]).build();var sjmobmap=googletag.sizeMapping().addSize([767,300],[]).addSize([0,0],[[300,50],[320,50],[300,100]]).build();var sjfmap=googletag.sizeMapping().addSize([767,300],[]).addSize([0,0],[[300,50],[320,50]]).build();adslots[0]=googletag.defineSlot(adUnit,[300,50],'Position_F_Ad').setTargeting('pos',['f']).defineSizeMapping(sjfmap).addService(googletag.pubads());adslots[1]=googletag.defineSlot(adUnit,[970,90],'Position_1_Ad').setTargeting('pos',['1']).defineSizeMapping(pos1map).addService(googletag.pubads());adslots[2]=googletag.defineSlot(adUnit,[[300,600],[300,250]],'Position_2_Ad').setTargeting('pos',['2']).defineSizeMapping(pos2map).addService(googletag.pubads());adslots[3]=googletag.defineSlot(adUnit,[[300,600],[300,250]],'Position_3_Ad').setTargeting('pos',['3']).defineSizeMapping(pos2map).addService(googletag.pubads());adslots[5]=googletag.defineSlot(adUnit,[300,250],'inline1_ad').setTargeting('pos',['i','i1']).defineSizeMapping(inlinemap).addService(googletag.pubads());adslots[7]=googletag.defineSlot(adUnit,['fluid'],"native_ad").setTargeting("pos","native").addService(googletag.pubads());adslots[8]=googletag.defineSlot(adUnit,[300,250],'Position_8_Ad').setTargeting('pos',['8']).addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.pubads().disableInitialLoad();googletag.pubads().setCentering(true);googletag.enableServices();});</script>

	<div id='Position_1_Ad'>
<script>googletag.cmd.push(function(){googletag.display('Position_1_Ad');googletag.pubads().refresh([adslots[1]]);});</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://news.keepmecurrent.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Lakes Region Weekly" class="entry-crumb" itemprop="url" href="http://news.keepmecurrent.com/category/lakes-region-weekly/"><span itemprop="title">Lakes Region Weekly</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Windham town manager leaving"><meta itemprop="url" content="http://news.keepmecurrent.com/windham-town-manager-leaving/">Windham town manager leaving</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-275103" class="post-275103 post type-post status-publish format-standard has-post-thumbnail hentry category-lakes-region-weekly category-news category-windham tag-fiveup tag-fp tag-rss" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Windham town manager leaving</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://news.keepmecurrent.com/author/current-publishing/">Current Publishing</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T00:00:00+00:00">October 5, 2018</time></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-275103">196</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Windham+town+manager+leaving&url=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F&via=currentreports"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://news.keepmecurrent.com/windham-town-manager-leaving/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://news.keepmecurrent.com/windham-town-manager-leaving/&amp;media=http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg&description=Windham+town+manager+leaving" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Windham+town+manager+leaving - http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F"><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg" data-caption=""><img width="696" height="517" class="entry-thumb td-modal-image" src="http://news.keepmecurrent.com/wp-content/uploads/2018/10/xTony_Plante-696x517.jpg.pagespeed.ic.oBZamWDWF_.jpg" alt="" title="Tony_Plante-696x517"/></a></div>
        <p>WINDHAM — Windham Town Manager Tony Plante&#8217;s last day on the job will be Wednesday, Oct. 10, according to Councilor Jarrod Maxfield.</p>
<p class="m_-7755453124318029825gmail-p2">Maxfield said he doesn’t “have all the details yet,&#8221; and did not know late Friday afternoon whether Plante had resigned or been fired. &#8220;My assumption would be that some sort of offer was offered and accepted,” he said.</p>
<p class="m_-7755453124318029825gmail-p2">A vote on whether to approve a severance agreement between the town and Plante, included on the council&#8217;s agenda released Friday afternoon, is scheduled for the Tuesday, Oct. 9, council meeting.</p>
<div class="td-a-rec td-a-rec-id-content_inline "><div id='inline1_ad'>
<script>googletag.cmd.push(function(){googletag.display('inline1_ad');});</script>
</div></div><p class="m_-7755453124318029825gmail-p1">The Town Council had met an executive session on Oct. 3 to discuss “personnel-related matters,” which Maxfield could not attend.</p>
<p class="m_-7755453124318029825gmail-p1">Council Chairwoman Donna Chapman said last month that Plante should either retire or be fired.</p>
<p class="m_-7755453124318029825gmail-p1">The council would need five affirmative votes to fire Plante, which Maxfield does not believe it has. He said that “someone can choose to leave and they can also be unceremoniously forced out.”</p>
<p class="m_-7755453124318029825gmail-p1">Plante, Chapman, Council Vice Chairman Robert Muir and Councilor Timothy Nangle could not be reached for comment Friday.</p>
<p>Plante has served as town manager since 1996. His continued employment with the town came into question last month after Chapman told the Lakes Region Weekly he should either retire or be fired. Her comments were related to two recent outside reports looking into discontent within the Public Works Department. Both reports cited a need to improve communication, trust and accountability throughout town departments, among other findings.</p>
<p>After Chapman&#8217;s comments, town staff members and residents turned out at a Sept. 28 council meeting to show their support of Plante and their displeasure with Chapman&#8217;s. One employee presented the council with a letter signed by 38 town employees supporting Plante.</p>
<p>Plante was named Manager of the Year in 2016 by the Maine Town, City and County Management Association.</p>
<p>This story will be updated.</p>
<p>Jane Vaughan can be reached at 781-3661 ext. 123 or jvaughan@keepmecurrent.com.</p>
<p><img class="imagecache imagecache-medium" title="" src="http://news.keepmecurrent.com/wp-content/uploads/2018/10/xTony_Plante-696x517.jpg.pagespeed.ic.oBZamWDWF_.jpg" alt=""/></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div id='native_ad'>
<script>googletag.cmd.push(function(){googletag.display('native_ad');});</script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Windham+town+manager+leaving&url=http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F&via=currentreports"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://news.keepmecurrent.com/windham-town-manager-leaving/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://news.keepmecurrent.com/windham-town-manager-leaving/&amp;media=http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg&description=Windham+town+manager+leaving" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Windham+town+manager+leaving - http%3A%2F%2Fnews.keepmecurrent.com%2Fwindham-town-manager-leaving%2F"><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://news.keepmecurrent.com/windham-town-manager-leaving/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://news.keepmecurrent.com/windham-town-manager-leaving/" data-text="Windham town manager leaving" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://news.keepmecurrent.com/author/current-publishing/"><img src="http://2.gravatar.com/avatar/e064b2421f78c4290b2977e5b26aa199?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://news.keepmecurrent.com/author/current-publishing/">Current Publishing</a></span></div><div class="td-author-url"><a href="http://www.keepmecurrent.com">http://www.keepmecurrent.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Current Publishing"></span><meta itemprop="datePublished" content="2018-10-05T00:00:00+00:00"><meta itemprop="dateModified" content="2018-10-05T17:40:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://news.keepmecurrent.com/windham-town-manager-leaving/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Keep Me Current"></span><meta itemprop="headline " content="Windham town manager leaving"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://news.keepmecurrent.com/wp-content/uploads/2018/10/Tony_Plante-696x517.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="517"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5bb82855897e3=new tdBlock();block_td_uid_1_5bb82855897e3.id="td_uid_1_5bb82855897e3";block_td_uid_1_5bb82855897e3.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5bb82855897e3_rand","td_column_number":3,"live_filter_cur_post_id":275103,"live_filter_cur_post_author":"9"}';block_td_uid_1_5bb82855897e3.td_column_number="3";block_td_uid_1_5bb82855897e3.block_type="td_block_related_posts";block_td_uid_1_5bb82855897e3.post_count="3";block_td_uid_1_5bb82855897e3.found_posts="41342";block_td_uid_1_5bb82855897e3.header_color="";block_td_uid_1_5bb82855897e3.ajax_pagination_infinite_stop="";block_td_uid_1_5bb82855897e3.max_num_pages="13781";tdBlocksArray.push(block_td_uid_1_5bb82855897e3);</script><div class="td_block_wrap td_block_related_posts td_uid_1_5bb82855897e3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5bb828558a7db" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5bb82855897e3" href="#">RELATED ARTICLES</a><a id="td_uid_3_5bb828558a889" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5bb82855897e3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5bb82855897e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://news.keepmecurrent.com/standish-set-to-appoint-councilor-choose-final-manager-candidates/" rel="bookmark" title="Standish set to appoint councilor, choose final manager candidates"><img width="218" height="150" class="entry-thumb" src="http://news.keepmecurrent.com/wp-content/themes/Newspaper/images/no-thumb/xtd_218x150.png.pagespeed.ic.5DQdhTAKqT.png" alt=""/></a></div>                <a href="http://news.keepmecurrent.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://news.keepmecurrent.com/standish-set-to-appoint-councilor-choose-final-manager-candidates/" rel="bookmark" title="Standish set to appoint councilor, choose final manager candidates">Standish set to appoint councilor, choose final manager candidates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://news.keepmecurrent.com/two-trying-to-unseat-welch-in-windham/" rel="bookmark" title="Two trying to unseat Welch in Windham"><img width="218" height="150" class="entry-thumb" src="http://news.keepmecurrent.com/wp-content/uploads/2018/10/xElection_logo_0-218x150.jpg.pagespeed.ic.KIrUgvxeE0.jpg" alt="" title="Two trying to unseat Welch in Windham"/></a></div>                <a href="http://news.keepmecurrent.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://news.keepmecurrent.com/two-trying-to-unseat-welch-in-windham/" rel="bookmark" title="Two trying to unseat Welch in Windham">Two trying to unseat Welch in Windham</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://news.keepmecurrent.com/sculpture-to-honor-late-skateboarder/" rel="bookmark" title="Sculpture to honor late skateboarder"><img width="218" height="150" class="entry-thumb" src="http://news.keepmecurrent.com/wp-content/uploads/2018/10/xJude_with_sculpture_in_progress-218x150.jpg.pagespeed.ic.4B-09Y71C2.jpg" alt="" title="Sculpture to honor late skateboarder"/></a></div>                <a href="http://news.keepmecurrent.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://news.keepmecurrent.com/sculpture-to-honor-late-skateboarder/" rel="bookmark" title="Sculpture to honor late skateboarder">Sculpture to honor late skateboarder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb82855897e3" data-td_block_id="td_uid_1_5bb82855897e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bb82855897e3" data-td_block_id="td_uid_1_5bb82855897e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar "><div id='Position_2_Ad'>
<script>googletag.cmd.push(function(){googletag.display('Position_2_Ad');googletag.pubads().refresh([adslots[2]]);});</script>
</div></div>		<aside class="  widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://news.keepmecurrent.com/windham-town-manager-leaving/">Windham town manager leaving</a>
									</li>
											<li>
					<a href="http://news.keepmecurrent.com/goodwin-goes-up-against-ordway-in-standish-district/">Goodwin goes up against Ordway in Standish district</a>
									</li>
											<li>
					<a href="http://news.keepmecurrent.com/inside-raymond-141/">Inside Raymond</a>
									</li>
											<li>
					<a href="http://news.keepmecurrent.com/lakes-region-briefs-19/">Lakes Region Briefs</a>
									</li>
											<li>
					<a href="http://news.keepmecurrent.com/we-love-to-eat-344/">We Love to Eat</a>
									</li>
					</ul>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4 "><div id='Position_3_Ad'>
<script>googletag.cmd.push(function(){googletag.display('Position_3_Ad');});</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "> <!-- Position F ad -->

<div id='Position_F_Ad' style="position: fixed;bottom: 0;left: 0;margin-bottom: 0px;width: 100%;height: 50px;background-color: #fff;text-align: center;z-index: 1000000;padding-top: 1px;-moz-box-shadow: #fff 0 -1px 2px;-webkit-box-shadow: #fff 0 -1px 2px;box-shadow: #fff 0 -1px 2px;">
<script>googletag.cmd.push(function(){googletag.display('Position_F_Ad');googletag.pubads().refresh([adslots[0]]);});</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5bb828558e061_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,516</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/keepmecurrent">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">543</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/currentreports">Follow</a></span></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://news.keepmecurrent.com/"><img src="http://news.keepmecurrent.com/wp-content/uploads/2016/05/xCurrent-Square-Logo-300x245.png.pagespeed.ic.th0TgW8Syu.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Current Publishing
5 Fundy Road
Falmouth, Maine 04105
207-854-2577
Office hours: 8: a.m. - 5 p.m.<div class="footer-email-wrap">Contact us: <a href="mailto:info@keepmecurrent.com">info@keepmecurrent.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/keepmecurrent/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/currentreports" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 -Sun Media Group                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-e064b2421f78c4290b2977e5b26aa199">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5bb828558ec7f
    -->

    <script type="text/javascript">var ready=function(fn1){if(typeof fn1!=='function')return;if(document.readyState==='complete'){return fn1();}document.addEventListener('DOMContentLoaded',fn1,false);};window.ready(function(){var refreshedNative=false;var refreshed3=false;var refreshed4=false;var refreshedi=false;var refreshed8=false;var refreshed9=false;var scrollSet=window.scrollY;var windowHeight=document.documentElement.clientHeight;if(document.getElementById('Position_3_Ad')){var pos3VisibleValue=document.getElementById('Position_3_Ad').getBoundingClientRect().top+window.pageYOffset;console.log('rectangleTop3: '+pos3VisibleValue);}if(document.getElementById('native_ad')){var posNativeVisibleValue=document.getElementById('native_ad').getBoundingClientRect().top+window.pageYOffset;console.log('Top of Native Ad: '+posNativeVisibleValue);}if(document.getElementById('Position_8_Ad')){var pos8VisibleValue=document.getElementById('Position_8_Ad').getBoundingClientRect().top+window.pageYOffset;console.log('rectangleTop8:'+pos8VisibleValue);}if(document.getElementById('Position_9_Ad')){var pos9VisibleValue=document.getElementById('Position_9_Ad').getBoundingClientRect().top+window.pageYOffset;console.log('rectangleTop9:'+pos9VisibleValue);}if(document.getElementById('inline1_ad')){var posiVisibleValue=document.getElementById('inline1_ad').getBoundingClientRect().top+window.pageYOffset;console.log('rectangleTopi:'+posiVisibleValue);}var listener3=function(){if(window.scrollY>pos3VisibleValue-windowHeight&&!refreshed3){googletag.cmd.push(function(){googletag.pubads().refresh([adslots[3]]);console.log('Fire 3:'+window.scrollY);console.log('rectangleTop:'+pos3VisibleValue);});refreshed3=true;window.removeEventListener('scroll',listener3);}}
var listenerNative=function(){if(window.scrollY>posNativeVisibleValue-windowHeight&&!refreshedNative){googletag.cmd.push(function(){googletag.pubads().refresh([adslots[7]]);console.log('Fire Native:'+window.scrollY);console.log('NativerectangleTop:'+posNativeVisibleValue);});refreshedNative=true;window.removeEventListener('scroll',listenerNative);}}
var listener8=function(){if(window.scrollY>=pos8VisibleValue-windowHeight&&!refreshed8){googletag.cmd.push(function(){googletag.pubads().refresh([adslots[8]]);console.log('Fire 8:'+window.scrollY);console.log('8rectangleTop:'+pos8VisibleValue);});refreshed8=true;window.removeEventListener('scroll',listener8);}}
var listeneri=function(){if(window.scrollY>=posiVisibleValue-windowHeight&&!refreshedi){googletag.cmd.push(function(){googletag.pubads().refresh([adslots[5]]);console.log('Fire i:'+window.scrollY);console.log('irectangleTop:'+posiVisibleValue);});refreshedi=true;window.removeEventListener('scroll',listeneri);}}
var listener9=function(){if(window.scrollY>=pos9VisibleValue-windowHeight&&!refreshed9){googletag.cmd.push(function(){googletag.pubads().refresh([adslots[9]]);console.log('Fire 9:'+window.scrollY);var pos9fire=pos9VisibleValue-windowHeight;console.log('9rectangleTop:'+pos9fire);});refreshed9=true;window.removeEventListener('scroll',listener9);}}
window.addEventListener('scroll',throttle(listener3,200));window.addEventListener('scroll',throttle(listenerNative,200));window.addEventListener('scroll',throttle(listener8,200));window.addEventListener('scroll',throttle(listeneri,200));window.addEventListener('scroll',throttle(listener9,200));function throttle(fn,wait){var time=Date.now();return function(){if((time+wait-Date.now())<0){fn();time=Date.now();}}}});</script><script src="http://news.keepmecurrent.com/wp-includes/js/jquery,_ui,_core.min.js,qver==1.11.4+jquery,_ui,_widget.min.js,qver==1.11.4+jquery,_ui,_mouse.min.js,qver==1.11.4+jquery,_ui,_resizable.min.js,qver==1.11.4+jquery,_ui,_draggable.min.js,qver==1.11.4+jquery,_ui,_button.min.js,qver==1.11.4+jquery,_ui,_position.min.js,qver==1.11.4+jquery,_ui,_dialog.min.js,qver==1.11.4+wpdialog.min.js,qver==4.9.8.pagespeed.jc.n1ZwH3KzFi.js"></script><script>eval(mod_pagespeed_Dk2M868_qS);</script>
<script>eval(mod_pagespeed_kTL1ZJM98_);</script>
<script>eval(mod_pagespeed_NR9rwuvef1);</script>
<script>eval(mod_pagespeed_pwwjxKtLjk);</script>
<script>eval(mod_pagespeed_OmiKTynRkc);</script>
<script>eval(mod_pagespeed_o8WZBwvDDi);</script>
<script>eval(mod_pagespeed_BaeQKFX3LB);</script>
<script>eval(mod_pagespeed_fL3bOZlWrD);</script>
<script>eval(mod_pagespeed_YGhEL6IcBo);</script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"keepmecurrent"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());
//]]></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"275103 http:\/\/news.keepmecurrent.com\/windham-town-manager-leaving\/","disqusShortname":"keepmecurrent","disqusTitle":"Windham town manager leaving","disqusUrl":"http:\/\/news.keepmecurrent.com\/windham-town-manager-leaving\/","postId":"275103"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();
//]]></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-content/themes/Newspaper/js/tagdiv_theme.js,qver=6.7.2.pagespeed.jm.bkWYIVusS7.js'></script>
<script src="http://news.keepmecurrent.com/wp-includes,_js,_comment-reply.min.js,qver==4.9.8+wp-content,_plugins,_better-weather,_includes,_libs,_better-framework,_assets,_js,_element-query.min.js,qver==2.2.0+wp-content,_plugins,_better-weather,_includes,_libs,_better-weather,_js,_skycons.js,qver==2.0.3.pagespeed.jc.Xux9L5l07I.js"></script><script>eval(mod_pagespeed_LGeTxK111g);</script>
<script>eval(mod_pagespeed_Y_F1FprhhT);</script>
<script>eval(mod_pagespeed_v2Vue5SJxh);</script>
<script type='text/javascript'>//<![CDATA[
var BW_Localized={"url":"http:\/\/news.keepmecurrent.com\/wp-admin\/admin-ajax.php","action":"bw_ajax","apiKey":"","monthList":{"January":"January","February":"February","March":"March","April":"April","May":"May","June":"June","July":"July","August":"August","September":"September","October":"October","November":"November","December":"December"},"daysList":{"Sat":"Sat","Sun":"Sun","Mon":"Mon","Tue":"Tue","Wed":"Wed","Thu":"Thu","Fri":"Fri"},"stateList":{"clear":"Clear","rain":"Rain","light_rain":"Light Rain","drizzle":"Drizzle","light_rain_and_windy":"Light Rain And Windy","cloudy":"Cloudy","mostly_cloudy":"Mostly Cloudy","partly_cloudy":"Partly Cloudy","snow":"Snow","light_snow":"Light Snow","snow_and_breezy":"Snow and Breezy","snow_and_windy":"Snow and Windy","sleet":"Sleet","wind":"Wind","foggy":"Foggy","thunderstorm":"Thunderstorm","overcast":"Overcast","overcast_df":"Overcast DF","breezy_and_Partly_Cloudy":"Breezy and Partly Cloudy","breezy_and_mostly_cloudy":"Breezy and Mostly Cloudy","humid_and_mostly_cloudy":"Humid and Mostly Cloudy","windy_and_mostly_cloudy":"Windy And Most Cloudy","breezy_and_overcast":"Breezy and Overcast","flurries":"Flurries","flurries_df":"Flurries DF","dry_and_partly_cloudy":"Dry and Partly Cloudy","dry_and_partly_cloudy_df":"Dry and Partly Cloudy","dry_and_mostly_cloudy":"Dry and Mostly Cloudy","dry_and_mostly_cloudy_df":"Dry and Mostly Cloudy DF"}};
//]]></script>
<script src="http://news.keepmecurrent.com/wp-content/plugins/better-weather/includes/libs,_better-weather,_js,_betterweather.min.js,qver==2.0.3+assets,_js,_better-weather-widgets.js,qver==2.0.3.pagespeed.jc.zcNeAvkwe5.js"></script><script>eval(mod_pagespeed_2RzwnpjlcP);</script>
<script>eval(mod_pagespeed_YF9$l8tvPL);</script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.8'></script>
<script type='text/javascript'>//<![CDATA[
var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"http:\/\/news.keepmecurrent.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://news.keepmecurrent.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js,qver=3.2.1.1.pagespeed.jm.7spdxmAyo5.js'></script>
<script src="http://news.keepmecurrent.com/wp-content,_plugins,_dhvc-waypoint,_assets,_js,_script.min.js,qver==2.0.3+wp-content,_plugins,_dhvc-waypoint,_assets,_js,_script.v2.min.js,qver==2.0.3+wp-includes,_js,_wp-embed.min.js,qver==4.9.8.pagespeed.jc.kz6mMrakuq.js"></script><script>eval(mod_pagespeed_fPvWAMXTYa);</script>
<script>eval(mod_pagespeed_jCofgPsHAJ);</script>
<script>eval(mod_pagespeed_ie6DdS4kwK);</script>

<!-- JS generated by theme -->

<script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[275103]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://news.keepmecurrent.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://news.keepmecurrent.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>

<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.5',blog:'144303259',post:'275103',tz:'-4',srv:'news.keepmecurrent.com'}]);_stq.push(['clickTrackerInit','144303259','275103']);</script>

</body>
</html>